Atualize o seu: falha crítica de segurança atinge o navegador Firefox

Foi encontrada uma falha crítica de segurança no Firefox, um dos navegadores mais utilizados em todo o mundo. Por ela, hackers conseguem rodar códigos maliciosos nos computadores, afetando o funcionamento da máquina sem que o usuário perceba.

O bug estava presente no Firefox 56, 57 e 58, porém, foi encontrado novamente na versão 58.0.1. A Mozilla classificou a falha como crítica, então se você possui essa versão instalada em seu computador, atualize o mais rápido possível, pois o seu sistema pode ficar suscetível a ataques.

Imagem: MsPowerUser

É muito importante que você mantenha seu navegador atualizado, pois além de receber novidades e melhorias, seu browser ficará seguro contra brechas e falhas que podem afetar o desempenho durante o uso.

Via
OlharDigital

Deixe uma resposta

Botão Voltar ao topo